AZUBI-PLANER | Planungstool – Jetzt mit einem Klick zur aktuellen Kalenderwoche

Es gehört zur Philosophie, dass wir unsere Lösungen kontinuierlich weiterentwickeln. Von Zeit zu Zeit stellen wir allen Anwender/-innen Erweiterungen auch kostenfrei zur Verfügung. So auch diese neue Funktion für das AZUBI-PLANER | Planungstool.

Im Belegungsplan 1 mit einem Klick zur aktuellen Kalenderwoche

Im Belegungsplan 1 wird für bis zu zwei Ausbildungsabteilungen / Stationen angezeigt, welche und wieviele Nachwuchskräfte in die Stationen geplant wurden. Die Planung wird tagesgenau für ein komplettes Kalenderjahr dargestellt – eine sehr nützliche Darstellung für das Ausbildungsteam.

Durch die tagesgenaue Ansicht müssen die Anwender/-innen bis zur aktuellen Kalenderwoche scrollen. Wenn der Belegungsplan 1 täglich genutzt wird, kann das schon ein wenig nerven.

Daher haben wir eine neue Funktion entwickelt, die das Scrollen minimiert. Dafür sind lediglich drei Schritte notwendig.

Fügen Sie in die Arbeitsmappe “Belegungsplan1” in die nachfolgenden Zellen die aufgeführten Formeln ein:

Zelle ND2:  =NC2+1

Zelle NE2:  =ND2+1

Zelle E2:  =WENN(UND(HEUTE()>F2;HEUTE()<NE2)=WAHR;HYPERLINK(“#Belegungsplan1!”&ADRESSE(1;VERGLEICH(HEUTE();F2:NE2;1)+5;4)&””;”aktuelle KW”);””)

 

Wenn Sie nun das aktuelle Ausbildungsjahr (z.B. 2016/17) auswählen, erscheint automatisch der Link “aktuelle KW”, über den Sie direkt zur aktuellen Kalenderwoche geleitet werden. Das Scrollen fällt weg – toll, nicht wahr?

Wenn Ihnen diese Funktion gefällt, sagen Sie es gerne weiter. Wir freuen uns immer über neue Anwenderbetriebe. Haben Sie eine Idee, wie das Excel-Planungstool noch komfortabler gestaltet werden kann? Nur zu – wir freuen uns auch über Ihre Ideen.

Ihr Team von AUSBILDEN MIT SYSTEM

Leave A Comment